Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Dodona-Engine. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 2. Mai 2011, 11:53

Refererübergabe

Hallo Ihr Lieben,
wie schon im NL angekündigt, würde ich mich freuen, hier eine Lösung der fehlenden Refererübergaben zu finden.

Wenn Ihr Fragen oder auch Tipps habt immer her damit ;)
Um es Euch deutlich zu machen habe ich mal ein paar screen von gestern hier eingefügt. Es sind gerade mal 13 von 47 richtigen Antworten getackt worden
;(
Ich bin mir aber sicher, dass wir das gemeinsam auch in Griff bekommen.
»admine« hat folgende Bilder angehängt:
  • beim Netzwerk getackt.gif
  • Statistik im Mailer.gif
  • so sollte es sein.gif
  • so ist es leider bei vielen.gif

sst100380

unregistriert

2

Montag, 2. Mai 2011, 12:14

Ref Übergabe

Hallo,
also im Firefox kann man das relativ einfach mit dem AddOn RefControl einstellen. Ein klick darauf und man kann die Seiten auswählen für die übertragen werden soll oder nicht. Wenn man da als Standard "normal" auswählt wird auch der auch übertragen.

Gruß
sst

3

Montag, 2. Mai 2011, 12:18

Danke schon mal für die erste Antwort ;)
und das so schnell, wir bekommen das bestimmt zusammen hin

uwerochlitz

unregistriert

4

Montag, 2. Mai 2011, 12:25

Bin bei beiden angemeldet, wie kann ich nachsehen ob die richtigen Einstellungen vorhanden sind

ich benutze den internet explorer ?(

Mystica

unregistriert

5

Montag, 2. Mai 2011, 12:26

Habe extra nachgeschaut, bei mir ist überall Normal eingestellt. Sollte also von meiner Seite her klappen, denn ich habe das NoScript auch seit langem ausgeschaltet. Popups sind erlaubt bei mir. Woran es sonst liegen könnte weiss ich nicht.

Hoffe wir kriegen raus was da schief läuft und bin gespannt ob es dann besser wird.

Liebe Grüsse und viel Erfolg
Mystica

bearchen

unregistriert

6

Montag, 2. Mai 2011, 12:58

also ich benutze seamonkey als browser mit dem add on refcontrol und hab jetzt auch mal nachgeschaut ist aber auf normal eingestellt und mir wurde mal gesagt man bräuchte dort nicht extra jede seite einfügen ich weiß aber nicht ob das so stimmt

lg

Divo1984

unregistriert

7

Montag, 2. Mai 2011, 13:15

Cookies

Das vieles nicht getrackt wird, kann unteranderem daran liegen, dass vorab von woanders noch ein Cookie gespeichert ist! Cookielifetime ist im Netzwerk aber ersichtlich! Soll heißen, es muss nicht zwingend nur der User ne falsche Einstellung haben - sondern vllt. "nur" noch den Cookie eines anderen Sponsoren auf dem System haben!

8

Montag, 2. Mai 2011, 13:26

Das vieles nicht getrackt wird, kann unteranderem daran liegen, dass vorab von woanders noch ein Cookie gespeichert ist! Cookielifetime ist im Netzwerk aber ersichtlich! Soll heißen, es muss nicht zwingend nur der User ne falsche Einstellung haben - sondern vllt. "nur" noch den Cookie eines anderen Sponsoren auf dem System haben!

Sicherlich sind das auch einige, da muss man mit leben.
Nur wenn Du das Bild 4 anschaust, bei sehr vielen wird überhaupt kein Referer übergeben, wenn wir das ändern könnten wäre schon weit geholfen ;)

Ralf029

unregistriert

9

Montag, 2. Mai 2011, 13:27

Allgemein (hat jetzt nichts mit der Q-Mail gestern zu tun): Ein Gedanke, der mir zuletzt beim Mail bestätigen öfters gekommen ist. Nehmen wir als Beispiel die Aktivmail Searchdevil. Kommt doch von mehreren Mailern. Wenn ich jetzt innerhalb von ein paar Minuten mehrmals etwas suche, gibt es da nicht auch sowas wie Reloadzeiten, was dann dazu führt, dass es teilweise den Mailern nicht vergütet wird?

Ralf029

unregistriert

10

Montag, 2. Mai 2011, 13:41

Ach ja, die Cookies wären dann ja auch noch. Klar, wenn ich BA´s mache, lösche ich die Cookies. Aber beim Bestätigen der Mails mit Cookies löschen anzufangen, das würde dann wohl etwas zu weit gehen :D

xxwomanxx

unregistriert

11

Montag, 2. Mai 2011, 13:56

Hallo,
Befasse mich schon länger mit dem thema, weil ich oft Banner habe wo steht: refferer wird nicht übertragen.
Diese klicke ich gar nicht erst.

Hab alles durch: Ip wechseln..cookies löschen...anderer Browser..Refcontrol...

dann hab ich mal geggogelt und dies gefunden: http://www.wittesoft.de/forum/pw-control…uebergeben.html

Auch da, ist bei mir alles in Ordnung.

Ein anderer Admin hatte mir mal gesagt, das sowas vorkommen kann, aber nervig ist es schon wenn man einige Banner gar nicht erst klicken kann.

In meinem Falle habe ich also kein Plan mehr was ich noch machen kann.

Gruss
xxwomanxx

cynthia

unregistriert

12

Montag, 2. Mai 2011, 15:00

also im Firefox kann man das relativ einfach mit dem AddOn RefControl einstellen. Ein klick darauf und man kann die Seiten auswählen für die übertragen werden soll oder nicht. Wenn man da als Standard "normal" auswählt wird auch der auch übertragen.
Na so einfach geht das aber scheinbar nicht. :S
Ich hab mir auch extra das Add-on draufgepackt und alles steht auf normal, aber trotzdem scheint es bei einigen Simmer noch nicht zu funzen. Ad-Block etc. ist seit ewigen Zeiten deaktiviert, Cookies zwischendurch löschen, auch schon versucht und ich gestehe, das ich auch leider nicht der Computer-Profi bin, der weiß, was man sonst noch machen könnte damit es übertragen wird....
dann hab ich mal geggogelt und dies gefunden: http://www.wittesoft.de/forum/pw-control…uebergeben.html

Auch da, ist bei mir alles in Ordnung.

Ebenfalls vor einiger Zeit kontrolliert, auch da eigentlich alles richtig, wie's sein soll.

Kann es nicht auch teilweise an den Netzwerken liegen? ?(

LeckerRK

unregistriert

13

Montag, 2. Mai 2011, 15:48

Ref-Vergütung

Hallo,

wäre es nicht am einfachsten die Refs nach dem Usernamen in die Url von den Seiten bei der Teilnahme mit einzutragen,auch wenn jemand 800 Refs hat ^^,diese teilnahmen müsste auch das Netzwerk ect in Ihrer Datenbank haben mit der Url der ganzen Refs.

Mfg

LeckerRK

Ob Chrome,IE,FF,Opera ect,das größte PC-Problem sitzt 30 cm vor dem Bildschirm :thumbsup:

14

Montag, 2. Mai 2011, 15:55

bei den Bonusaktionen wird ja entweder Username oder ID mit übermittelt ;)
nur wenn kein Referer gesendet wird, dann hat das Netzwerk ja leider auch das nicht erhalten :(

xxwomanxx

unregistriert

15

Montag, 2. Mai 2011, 19:38

Hallo nochmal,
Was mir noch aufgefallen ist: Dieses Refferer problem trat erst auf als ich Windows 7 installiert hatte. Vorher mit XP hatte ich diese Probleme nie.

Vielleicht hat Windows 7 andere Sicherheitseinstellungen als (XP). Hört sich zwar doof an, aber ich bin nun seit 4 Jahren im Paid4 unterwegs und vorher gabs diese Probleme eben nicht.
Ich habe meine Einstellungen von einem befreundeten Admin überprüfen lassen. Bei mir dürfte es Theoretisch nicht auftauchen, aber halt nur Theoretisch :wacko:

Der einzige etwas kümmerliche Trost ist für mich, das ich nicht alleine bin mit diesem Problem

Bis ich also rausgefunden hab woran es liegt werde ich eben keine Banner mehr klicken wo daruf steht: Refferer wird nicht übertragen.
Oder es meldet sich hier jemand mit einer zündenden Idee die auch wirklich hilft ;)

Gruss
xxwomanxx

16

Montag, 2. Mai 2011, 19:41

ist ja nicht so das alle die Probleme haben ;)
aber schön wenn gute Tipps kommen und dann jeder mal nachsehen kann ob die Einstellungen passen

xxwomanxx

unregistriert

17

Montag, 2. Mai 2011, 20:05

Huhu

Werd nun unser Lappi rauskramen, das hat noch xp drauf, und dann mal schauen ob es funktioniert.

Es hilft ja keinem wenn nur ich eine Vergütung bekomme, aber der Sponsor es nicht mitbekommen hat das ich überhaupt geklickt habe.

Ich werd diesen blöden Fehler schon finden, bin da hartnäckig :doch :D

Gruss xxwomanxx

18

Montag, 2. Mai 2011, 20:17

Es kommen hoffentlich noch gute Ratschläge von Fachleuten ;)
Bin ich mir ganz sicher

19

Montag, 2. Mai 2011, 22:04

hi,
zwar wurde hier schon ein link gegeben was man am Browser ändert bzw. nachprüft ob es richtig eingestellt ist was ja standartmäßig auch ist,aber habe hier noch mal vereinfacht zu diesem weg aufgestellt, sollte das Häkchen nicht gesetzt worden sein.


Um die refferer Freigabe und Übersendung zu gewähren geht man folgendermaßen bei dem
IE Browser
Unter Reiter "Extras"
Internetoptionen "Erweitert"

Kategorie "International"
Häkchen gesetzt lassen bei IDN-Servernamen senden


MFG
»sasch24321« hat folgendes Bild angehängt:
  • ewfr.jpg